Mat Slots

  • April 4, 2016 at 9:24 am #1083

    I was hoping to find a solution to this problem of “horrible” Vray slots. When I first started 3ds Max a few years ago I found Vray to complicated and
    used Corona…. which has beautiful slots. I decided to go back to Vray 3.3 (now it is abit easier to use), but hate the preview slots. I have been using Sigershader presets to compensate.

    Came across your vid…. installed your stuff…. and now it’s much better. :)))) Many thanks….. but….
    is it possible to create a backdrop the same as Corona… they have a white background instead of chequered?
    How would I do that in the Obj model?

    Also, where are Slate Layout files stored in Max (.mpl files)? Cannot find where to store the Slate Layout so Max starts with new layout.

    Many thanks.

    You must be logged in to view attached files.
    April 4, 2016 at 3:04 pm #1088
    Johannes Tiner

    Hey Kurai,
    Welcome to this desert-like forum 😛

    Not sure if you can add the backdrop into the max file as it would get the shader that you apply. Maybe it works if you give the backdrop a different material ID. There is in the Slate view if you right click on the preview a “material id channel” so setting the backdrop to id channel other than 0 could actually work, can’t promise tho.
    Otherwise I would just fake it in the PSD file that I provided, so just make it look like a backdrop. You wouldn’t get the caustics tho.

    The only way I know to get it in the slate view is to first in the standard click on the background and the Custom object then switch to Slate and drag in that material from the sample slots.

    April 4, 2016 at 5:31 pm #1089

    I was able to improve your Mat Slot by downloading this…

    I super imposed the lighting set-up from this download onto your config. It now has more uniform lighting.

    April 4, 2016 at 5:43 pm #1090
    Johannes Tiner

    Nice, I myself don’t mind seeing a bit of contrast. I usually toggle between the standard and my custom preview.

You must be logged in to reply to this topic.